Seperti yang anda lihat, karena saya sering mendesain Website, sementara saat ini working environment saya ada di Ubuntu Gutsy, saya butuh ngecek kompatibilitas website yang saya buat dengan Internet Explorer. So, mau nggak mau harus install Internet Explorer di Ubuntu “tercintah“.

Caranya nggak susah kok, cukup lakukan beberapa langkah berikut ini

Pastikan anda sudah menginstall Wine (windows emulator) dan cabextract, jika belum jalankan perintah berikut

#sudo apt-get install wine cabextract

Kemudian download script untuk instalasi yang bisa didownload dengan perintah berikut

#wget http://www.tatanka.com.br/ies4linux/downloads/ies4linux-latest.tar.gz

Kemudian ekstrak file hasil downloadan tadi dengan perintah

#sudo tar xzvf ies4linux-latest.tar.gz
#cd ies4linux-*/
#sudo ./ies4linux

Tinggal ikuti perintah dalam script tadi, pastikan anda install IE 5 SP2 dan SP1 nya (pokoknya jawab y terus aja)
Setelah semua perintah selesai dikerjakan, dia akan mendownload beberapa file-file yang dibutuhkan untuk menginstall Internet Explorer tadi, silakan disambi makan pisang goreng, teh anget, sama biskuit …he…he…

Setelah semua selesai didownload, jalankan perintah ini
/root/bin/ie5 : Untuk menjalankan Internet Explorer 5
/root/bin/ie55 : Untuk menjalankan Internet Explorer 55
/root/bin/ie6 : Untuk menjalankan Internet Explorer 6

Jadi, masih enggan untuk mencoba mbak Gutsy ?😉